summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2015-01-13 20:11:10 +0100
committerSebastian Pipping <sebastian@pipping.org>2015-01-13 20:11:10 +0100
commitf188d1b9adce75dc5213246df3cda01ea656a35c (patch)
tree6989d37168e74c3db0c3ed5e770f5e9d4dfe296b /grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild
parentgrub2-themes/cmoh-gentoo: Fix manifest (diff)
downloadgrub2-themes-f188d1b9adce75dc5213246df3cda01ea656a35c.tar.gz
grub2-themes-f188d1b9adce75dc5213246df3cda01ea656a35c.tar.bz2
grub2-themes-f188d1b9adce75dc5213246df3cda01ea656a35c.zip
grub2-themes/chakra-dharma: 1.6
Diffstat (limited to 'grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild')
-rw-r--r--grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild b/grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild
new file mode 100644
index 0000000..87df483
--- /dev/null
+++ b/grub2-themes/chakra-dharma/chakra-dharma-1.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit grub2-theme
+
+DESCRIPTION="Grub2 GFX theme Dharma of the Chakra project"
+HOMEPAGE="http://malcer.deviantart.com/art/Dharma-GRUB2-theme-323177583"
+SRC_URI="http://chakra.sourceforge.net/sources/chakra-artwork/dharma/grub2-themes/1.6/Dharma.tar.xz -> ${P}.tar.xz"
+
+# see file LICENSE
+# own artwork: CC-BY-ND-3.0
+# oxygen-based drive icon: LGPL-3?
+# distro logos: all-rights-reserved
+LICENSE="CC-BY-ND-3.0 LGPL-3 all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+RESTRICT="bindist mirror"
+
+src_install() {
+ insinto "${GRUB2_THEME_DIR}"
+ doins -r Dharma
+}