aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-05-02 00:45:35 +0500
committerAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-05-02 00:45:35 +0500
commit12088906c597f38640e866db39c7ba6dea3f5ec0 (patch)
tree34f83cc2ba6ad7ae3e3966042de7997b36ea8711 /sys-cluster
parentwww-apps/twint: treeclean (diff)
downloadguru-12088906c597f38640e866db39c7ba6dea3f5ec0.tar.gz
guru-12088906c597f38640e866db39c7ba6dea3f5ec0.tar.bz2
guru-12088906c597f38640e866db39c7ba6dea3f5ec0.zip
*/*: drop dead py3.9 impl
Signed-off-by: Anna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/OpenHPC-meta/OpenHPC-meta-2.1-r1.ebuild2
-rw-r--r--sys-cluster/adios2/adios2-2.8.1-r1.ebuild2
-rw-r--r--sys-cluster/clusteringsuite/clusteringsuite-2.6.9-r3.ebuild2
-rw-r--r--sys-cluster/dimemas/dimemas-5.4.2_p20220601.ebuild2
-rw-r--r--sys-cluster/dlb/dlb-2.1-r3.ebuild2
-rw-r--r--sys-cluster/extrae/extrae-4.0.1.ebuild2
-rw-r--r--sys-cluster/fti/fti-1.6-r1.ebuild2
-rw-r--r--sys-cluster/genders/genders-1.28.1-r1.ebuild2
-rw-r--r--sys-cluster/mcxx/mcxx-2021.06.ebuild2
-rw-r--r--sys-cluster/otf2/otf2-2.3-r3.ebuild2
-rw-r--r--sys-cluster/otf2/otf2-3.0.ebuild2
-rw-r--r--sys-cluster/parsec/parsec-3.0.2012-r2.ebuild2
-rw-r--r--sys-cluster/pcs/pcs-0.10.8-r3.ebuild2
-rw-r--r--sys-cluster/pcs/pcs-0.11.2.ebuild2
-rw-r--r--sys-cluster/scr/scr-3.0-r1.ebuild2
-rw-r--r--sys-cluster/sionlib/sionlib-1.7.7-r4.ebuild2
-rw-r--r--sys-cluster/sionlibl/sionlibl-1.7.7-r3.ebuild2
-rw-r--r--sys-cluster/veloc/veloc-1.6.ebuild2
-rw-r--r--sys-cluster/wxparaver/wxparaver-4.10.1.ebuild2
19 files changed, 19 insertions, 19 deletions
diff --git a/sys-cluster/OpenHPC-meta/OpenHPC-meta-2.1-r1.ebuild b/sys-cluster/OpenHPC-meta/OpenHPC-meta-2.1-r1.ebuild
index a57bd0d5cc..f92ae30def 100644
--- a/sys-cluster/OpenHPC-meta/OpenHPC-meta-2.1-r1.ebuild
+++ b/sys-cluster/OpenHPC-meta/OpenHPC-meta-2.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
inherit python-single-r1
diff --git a/sys-cluster/adios2/adios2-2.8.1-r1.ebuild b/sys-cluster/adios2/adios2-2.8.1-r1.ebuild
index 2d9caa9886..2775b3dbbb 100644
--- a/sys-cluster/adios2/adios2-2.8.1-r1.ebuild
+++ b/sys-cluster/adios2/adios2-2.8.1-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
FORTRAN_NEEDED="fortran"
MYPN="${PN^^}"
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
inherit cmake python-single-r1 fortran-2
diff --git a/sys-cluster/clusteringsuite/clusteringsuite-2.6.9-r3.ebuild b/sys-cluster/clusteringsuite/clusteringsuite-2.6.9-r3.ebuild
index fd843ff391..089a954457 100644
--- a/sys-cluster/clusteringsuite/clusteringsuite-2.6.9-r3.ebuild
+++ b/sys-cluster/clusteringsuite/clusteringsuite-2.6.9-r3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit autotools python-any-r1
diff --git a/sys-cluster/dimemas/dimemas-5.4.2_p20220601.ebuild b/sys-cluster/dimemas/dimemas-5.4.2_p20220601.ebuild
index f7271cb3ae..608dcbe54b 100644
--- a/sys-cluster/dimemas/dimemas-5.4.2_p20220601.ebuild
+++ b/sys-cluster/dimemas/dimemas-5.4.2_p20220601.ebuild
@@ -4,7 +4,7 @@
EAPI=8
COMMIT="0dc28fafb8a917cee8d6ffd4a037cdc1f8755101"
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit autotools java-pkg-opt-2 python-any-r1
diff --git a/sys-cluster/dlb/dlb-2.1-r3.ebuild b/sys-cluster/dlb/dlb-2.1-r3.ebuild
index a327de9f4a..9ab3dad0d6 100644
--- a/sys-cluster/dlb/dlb-2.1-r3.ebuild
+++ b/sys-cluster/dlb/dlb-2.1-r3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
PYTHON_REQ_USE="tk"
inherit autotools python-single-r1
diff --git a/sys-cluster/extrae/extrae-4.0.1.ebuild b/sys-cluster/extrae/extrae-4.0.1.ebuild
index f254a049e7..cc745522a8 100644
--- a/sys-cluster/extrae/extrae-4.0.1.ebuild
+++ b/sys-cluster/extrae/extrae-4.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit autotools java-pkg-opt-2 python-single-r1
diff --git a/sys-cluster/fti/fti-1.6-r1.ebuild b/sys-cluster/fti/fti-1.6-r1.ebuild
index 1eba0da819..6b5185ad82 100644
--- a/sys-cluster/fti/fti-1.6-r1.ebuild
+++ b/sys-cluster/fti/fti-1.6-r1.ebuild
@@ -10,7 +10,7 @@ DOCS_DEPEND="
"
DOCS_DIR="${S}/docs/source"
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python3_{9..10} pypy3 )
+PYTHON_COMPAT=( python3_10 pypy3 )
inherit cmake python-any-r1 docs fortran-2
diff --git a/sys-cluster/genders/genders-1.28.1-r1.ebuild b/sys-cluster/genders/genders-1.28.1-r1.ebuild
index 34bc161cc0..e992ecb595 100644
--- a/sys-cluster/genders/genders-1.28.1-r1.ebuild
+++ b/sys-cluster/genders/genders-1.28.1-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_USE_SETUPTOOLS=no
MY_PV="$(ver_rs 1-2 -)"
MY_P="${PN}-${MY_PV}"
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..11} pypy3 )
inherit distutils-r1 edo flag-o-matic java-pkg-opt-2 perl-module
diff --git a/sys-cluster/mcxx/mcxx-2021.06.ebuild b/sys-cluster/mcxx/mcxx-2021.06.ebuild
index 366b9d5592..1c3f9c551c 100644
--- a/sys-cluster/mcxx/mcxx-2021.06.ebuild
+++ b/sys-cluster/mcxx/mcxx-2021.06.ebuild
@@ -7,7 +7,7 @@ DOCS_BUILDER="doxygen"
DOCS_DIR="doc"
DOCS_CONFIG_NAME="doxygen_tl.in"
MYPV="github-release-${PV}"
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..11} pypy3 )
inherit autotools flag-o-matic fortran-2 python-any-r1 docs
diff --git a/sys-cluster/otf2/otf2-2.3-r3.ebuild b/sys-cluster/otf2/otf2-2.3-r3.ebuild
index 5f6ff1fcf1..e817ea8508 100644
--- a/sys-cluster/otf2/otf2-2.3-r3.ebuild
+++ b/sys-cluster/otf2/otf2-2.3-r3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit python-single-r1 toolchain-funcs
diff --git a/sys-cluster/otf2/otf2-3.0.ebuild b/sys-cluster/otf2/otf2-3.0.ebuild
index c2f6b39d93..cb426c181e 100644
--- a/sys-cluster/otf2/otf2-3.0.ebuild
+++ b/sys-cluster/otf2/otf2-3.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit python-single-r1 toolchain-funcs
diff --git a/sys-cluster/parsec/parsec-3.0.2012-r2.ebuild b/sys-cluster/parsec/parsec-3.0.2012-r2.ebuild
index 38132a62f4..682ebf7dc6 100644
--- a/sys-cluster/parsec/parsec-3.0.2012-r2.ebuild
+++ b/sys-cluster/parsec/parsec-3.0.2012-r2.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DOCS_BUILDER="doxygen"
DOCS_DIR="docs/doxygen"
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..11} pypy3 )
inherit cmake fortran-2 docs python-single-r1
diff --git a/sys-cluster/pcs/pcs-0.10.8-r3.ebuild b/sys-cluster/pcs/pcs-0.10.8-r3.ebuild
index e62d734eaa..f673bd28ab 100644
--- a/sys-cluster/pcs/pcs-0.10.8-r3.ebuild
+++ b/sys-cluster/pcs/pcs-0.10.8-r3.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
USE_RUBY="ruby26 ruby27"
inherit python-single-r1 ruby-ng systemd
diff --git a/sys-cluster/pcs/pcs-0.11.2.ebuild b/sys-cluster/pcs/pcs-0.11.2.ebuild
index a2d825d650..82bd5e8fbe 100644
--- a/sys-cluster/pcs/pcs-0.11.2.ebuild
+++ b/sys-cluster/pcs/pcs-0.11.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
USE_RUBY="ruby27"
inherit autotools systemd python-single-r1 ruby-ng
diff --git a/sys-cluster/scr/scr-3.0-r1.ebuild b/sys-cluster/scr/scr-3.0-r1.ebuild
index f5f1d79115..8f80484457 100644
--- a/sys-cluster/scr/scr-3.0-r1.ebuild
+++ b/sys-cluster/scr/scr-3.0-r1.ebuild
@@ -8,7 +8,7 @@ DOCS_BUILDER="sphinx"
DOCS_DIR="${S}/doc/rst"
FORTRAN_NEEDED="fortran"
MYPV="${PV/_pre/rc}"
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..11} pypy3 )
inherit cmake python-single-r1 fortran-2 docs
diff --git a/sys-cluster/sionlib/sionlib-1.7.7-r4.ebuild b/sys-cluster/sionlib/sionlib-1.7.7-r4.ebuild
index f3e1dcc27e..73fa9c89d2 100644
--- a/sys-cluster/sionlib/sionlib-1.7.7-r4.ebuild
+++ b/sys-cluster/sionlib/sionlib-1.7.7-r4.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DOCS_BUILDER="doxygen"
DOCS_CONFIG_NAME="doxy"
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit docs edo flag-o-matic fortran-2 python-any-r1 toolchain-funcs
diff --git a/sys-cluster/sionlibl/sionlibl-1.7.7-r3.ebuild b/sys-cluster/sionlibl/sionlibl-1.7.7-r3.ebuild
index 5a165667ed..d4f889cdb9 100644
--- a/sys-cluster/sionlibl/sionlibl-1.7.7-r3.ebuild
+++ b/sys-cluster/sionlibl/sionlibl-1.7.7-r3.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DOCS_BUILDER="doxygen"
DOCS_CONFIG_NAME="doxy"
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
inherit docs edo flag-o-matic fortran-2 python-any-r1 toolchain-funcs
diff --git a/sys-cluster/veloc/veloc-1.6.ebuild b/sys-cluster/veloc/veloc-1.6.ebuild
index 23ef4de323..8c7c3e26ea 100644
--- a/sys-cluster/veloc/veloc-1.6.ebuild
+++ b/sys-cluster/veloc/veloc-1.6.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit cmake distutils-r1
diff --git a/sys-cluster/wxparaver/wxparaver-4.10.1.ebuild b/sys-cluster/wxparaver/wxparaver-4.10.1.ebuild
index 17eae711ff..98d94f1f2c 100644
--- a/sys-cluster/wxparaver/wxparaver-4.10.1.ebuild
+++ b/sys-cluster/wxparaver/wxparaver-4.10.1.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DOCS_AUTODOC=0
DOCS_BUILDER="sphinx"
DOCS_DIR="docs/wxparaver_help_contents/sphinx/2.paraver_toolset/source"
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..11} pypy3 )
WX_GTK_VER="3.0-gtk3"
inherit autotools python-any-r1 docs wxwidgets