aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2021-02-13 14:55:10 -0500
committerNick Sarnie <sarnex@gentoo.org>2021-02-13 14:55:10 -0500
commit76791273c4f25398eec68d0a1b4d4086184a8763 (patch)
tree7722fcf293b3c2786656ef69d5e5ad644c44e693 /app-emulation
parentapp-emulation/wine-staging: Bump to 6.1 (diff)
downloadwine-76791273c4f25398eec68d0a1b4d4086184a8763.tar.gz
wine-76791273c4f25398eec68d0a1b4d4086184a8763.tar.bz2
wine-76791273c4f25398eec68d0a1b4d4086184a8763.zip
app-emulation/wine-mono: Bump to 6.0.0
Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-6.0.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index 89c21b0..da1ab8c 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -13,3 +13,4 @@ DIST wine-mono-4.9.4.msi 95266304 BLAKE2B fb9c81f8ac8fca104f766d62b02c8751b5b7b9
DIST wine-mono-5.0.0-x86.msi 79537664 BLAKE2B f5a4185a7a63a1c1966d871d4c8d5bae07d3bbbc3153f20847c3919ac87be5644e15b45764286483641d9ce19176f79c7c7544e543fad62032ef5302a66ea8ea SHA512 8f83122d4b552b3a3d8b000abbd19b7a72edf45e52fa63a9220228240d8e4c014531bb265d062a38f6924fae07dd45420a5c7566f99e0c471e116fb80906c08c
DIST wine-mono-5.1.0-x86.msi 84094976 BLAKE2B 25b044696f46810a843c17117f61532de3d4922f202e5acc2106b67f99eda6d359a799dd53ac4801380e81fdb5929c29e09a4923df99bf104b462ac77c682f29 SHA512 c4013307ba43121346f11881a30ff83d4921e0563a1ad3ff1adc34373f7bda5d5f6ad8c46bafe11c13ca372075333562864e073fe944428225b01fb885f9532f
DIST wine-mono-5.1.1-x86.msi 84130304 BLAKE2B 05a5344b59249a758443cf91670eaef71d9ad3a3024b11442a8d3512ba54356439d503629fa799e2454975f47c0eaf6ff9e25ed61b020f29efceacc78347d578 SHA512 c518b93a470cc897abaf1dba18cc773dca0df62a28d35f32f2ddbe39b4de616c0307545bea5dc3ca87a01fd96b47feb3e1d8c3778106304b9cc08ebb3d1d665f
+DIST wine-mono-6.0.0-x86.msi 87507456 BLAKE2B b3cd3c767ecab3f679f82ad5efe393c10bd87261b48d25804ac4fa200eeadae74f73ca59b6b31f2d64695f1ea28e43ea333fadc78bb4f0c3d97d22087667548d SHA512 04a499429572a88308c3b906d4f729648b0a5bdf53f24e3630b14f644aaaf6d9be603f08cc76e25a35010f9e347b4b93c308bab417e5e64a801050f932ea176b
diff --git a/app-emulation/wine-mono/wine-mono-6.0.0.ebuild b/app-emulation/wine-mono/wine-mono-6.0.0.ebuild
new file mode 100644
index 0000000..0860b6b
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-6.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}