summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@gentoo.org>2020-09-07 21:33:22 +0100
committerJames Le Cuirot <chewi@gentoo.org>2020-09-07 21:33:48 +0100
commitf704e096d5916716b244bfc58178b014e5f00f50 (patch)
treea5f2d0db24f7de7f66608b41ea94f071a60e6ea9 /app-arch/arj
parentx11-misc/py3status: version bump (diff)
downloadgentoo-f704e096d5916716b244bfc58178b014e5f00f50.tar.gz
gentoo-f704e096d5916716b244bfc58178b014e5f00f50.tar.bz2
gentoo-f704e096d5916716b244bfc58178b014e5f00f50.zip
app-arch/arj: Respect CC
Package-Manager: Portage-3.0.5, Repoman-3.0.1 Signed-off-by: James Le Cuirot <chewi@gentoo.org>
Diffstat (limited to 'app-arch/arj')
-rw-r--r--app-arch/arj/arj-3.10.22-r7.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-arch/arj/arj-3.10.22-r7.ebuild b/app-arch/arj/arj-3.10.22-r7.ebuild
index 2cfa30f4cf93..ac01385b6ddb 100644
--- a/app-arch/arj/arj-3.10.22-r7.ebuild
+++ b/app-arch/arj/arj-3.10.22-r7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+inherit autotools toolchain-funcs
PATCH_LEVEL=15
MY_P="${PN}_${PV}"
@@ -47,5 +47,6 @@ src_prepare() {
src_configure() {
cd gnu || die 'failed to change to the "gnu" directory'
+ tc-export CC # Uses autoconf but not automake.
econf
}