summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-09-28 23:03:32 +0200
committerPatrice Clement <monsieurp@gentoo.org>2016-09-28 23:03:48 +0200
commit703fdf17481f7fc1da4414f9319f0981c6aa252e (patch)
tree235f4fc6e03998e423e1c74f7a67a521a396159c /app-vim/easy-align
parentapp-text/bact: Upgrade to EAPI=6 (diff)
downloadgentoo-703fdf17481f7fc1da4414f9319f0981c6aa252e.tar.gz
gentoo-703fdf17481f7fc1da4414f9319f0981c6aa252e.tar.bz2
gentoo-703fdf17481f7fc1da4414f9319f0981c6aa252e.zip
app-vim/easy-align: version bump.
Package-Manager: portage-2.2.28
Diffstat (limited to 'app-vim/easy-align')
-rw-r--r--app-vim/easy-align/Manifest1
-rw-r--r--app-vim/easy-align/easy-align-2.10.0.ebuild24
-rw-r--r--app-vim/easy-align/easy-align-2.9.6.ebuild3
3 files changed, 27 insertions, 1 deletions
diff --git a/app-vim/easy-align/Manifest b/app-vim/easy-align/Manifest
index 62fa8d0d4647..02a16b5b11df 100644
--- a/app-vim/easy-align/Manifest
+++ b/app-vim/easy-align/Manifest
@@ -1,2 +1,3 @@
+DIST easy-align-2.10.0.tar.gz 20056 SHA256 c6a4e0a360aa8e642f5c628ae273bfbe7e513a394302eef8c668e16949bd2cbb SHA512 4a6a46db96b78d830fc0191b77b2226e9c1a2de585b731d1997f69ee31c8c76038ceb14f18e13f30fee00b5ce9ca7aed4241db06cac303b8ae903a856e4baabd WHIRLPOOL d9fae82909535a849a9ebc937f5c74674df3375f29f5ee8fccb420c00b2d1ee75842fd6f6ecc592c9e986244b415a785eb4623083cd6339db9e2a5e4d3131987
DIST easy-align-2.9.4.tar.gz 21247 SHA256 f01c57335acdd6982789e636aa9586417d39a991410882d82bacf3a2fd6491b5 SHA512 ba2f7f38202cb5ca959a40e8b1de37e3687577f71b39fb16765a8c50f8c1c51563375b34ae407e13874990ac5e9af8bbd9f36256b8a9563417b4f561adbb0f9a WHIRLPOOL 26d101fac05b3ccbee92b221be72ded5cce3a10872c4bd59dd7689c6faf992f1065490948b7c23545d75358927c734113a5772f2044a06df870f0a98792fd239
DIST easy-align-2.9.6.tar.gz 21391 SHA256 212499ef4311b2dd7bd303f618c1b7e7b42396e2a7e13156d769d3f673c96e22 SHA512 ae351ef1789253ce541656dc455969148f9e8d28de3a44cd579eae7eff0e9cca1d89c508c60f5cead4e43e64038dd0c93a933a2e147ebdae1b98f0f4d2eaacc8 WHIRLPOOL 72de29a96882ca903eba5877666bb1a8eb11b7ba80034489f4d442aa96118bf5900ccd5b9fca4d08a32489af2ca4fa14e8e60db6b230de07f425093039207ea0
diff --git a/app-vim/easy-align/easy-align-2.10.0.ebuild b/app-vim/easy-align/easy-align-2.10.0.ebuild
new file mode 100644
index 000000000000..3957f053ebd7
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.10.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN=vim-${PN}
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}
diff --git a/app-vim/easy-align/easy-align-2.9.6.ebuild b/app-vim/easy-align/easy-align-2.9.6.ebuild
index 45c8f0b97f0e..3957f053ebd7 100644
--- a/app-vim/easy-align/easy-align-2.9.6.ebuild
+++ b/app-vim/easy-align/easy-align-2.9.6.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
+
inherit vim-plugin
MY_PN=vim-${PN}