summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-05-07 12:37:45 -0400
committerTim Harder <radhermit@gentoo.org>2016-05-07 12:38:38 -0400
commit3d0621e67f5b536ceabb0fd45fb9a3b734315c65 (patch)
tree817c9741892fc52631c8d4d4f83fe187c970ebc9 /app-vim/vim-rest-console
parentsci-libs/shogun: Clear QA warnings (diff)
downloadgentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.tar.gz
gentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.tar.bz2
gentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.zip
app-vim/vim-rest-console: version bump
Diffstat (limited to 'app-vim/vim-rest-console')
-rw-r--r--app-vim/vim-rest-console/Manifest1
-rw-r--r--app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/vim-rest-console/Manifest b/app-vim/vim-rest-console/Manifest
index e219da819f2d..751ea484545e 100644
--- a/app-vim/vim-rest-console/Manifest
+++ b/app-vim/vim-rest-console/Manifest
@@ -1,2 +1,3 @@
DIST vim-rest-console-2.3.0.tar.gz 11584 SHA256 e3d07527a41f03eeffc82f12e1de43865f36f7348e4bf99fc4e2af55b234a74a SHA512 04fa4cc2177b87a6d69ad50d0e45f411169d178e4990280afde730c461cb718acd09dc034e61c51f73974369d9be9300281f1e60adf8084730977caa27c65da2 WHIRLPOOL 93b5bc602361a2abe845a688b0e8c22cc7c3e3d6dd671f37e8d576f9d3c06ebaea3da58ac2838634a7219dd6fe1a56cc666d3a076e799bad1cae2636996371e9
DIST vim-rest-console-2.4.0.tar.gz 11795 SHA256 011e1166f9e8f5831a0288640952d962ab9190cb02c54b8947354049d7146028 SHA512 77f06a9cee534eda2e414c4b0b0fdbdf335b1a397ab9c45b4331f211db1dbeb89bd0a73906945b0ed08c8b795c4be444b9ffcd2c06e145a43b3efb456aa64666 WHIRLPOOL 1b44987d3645a6d16243006f428c66b3d9f980a358865aab644631a5650a330ed38e266ac9d0c2084a3f1d9a10490202be6a45a2af2455e40558e66826643dee
+DIST vim-rest-console-2.5.0.tar.gz 11945 SHA256 8457eb0896e34a6b664c5dccec688d8a5fbca9591ab08c8b2173c578d1ea7f72 SHA512 1c2e2dafdcdd57216bac08adfaef4e5f3dc2331b13fd969064bd460681838cb4eb830644e33e9397388b0ff76b68d992523ba1c258c2385d6daae5ad87cbdd58 WHIRLPOOL 45337e977bef174df92bf36a0c6f08dc0f3930e8b20a32e6ebebca0fe5f8439ba17c0bf65a79dc4a828a049b934de1ef81a03fc4c03813adb84b4d8694988a98
diff --git a/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild b/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild
new file mode 100644
index 000000000000..2e912a0c7894
--- /dev/null
+++ b/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="a REST console for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
+SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="net-misc/curl"
+
+src_prepare() {
+ rm *.md *.json *.rest || die
+}