summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2018-06-04 23:58:30 +0200
committerPatrice Clement <monsieurp@gentoo.org>2018-06-04 23:58:44 +0200
commit19221e7c91412bb81acd751b70dce215ad35e245 (patch)
treecd430e73a7e9af608009fd58fff0d95a71c436fa /app-vim/webapi
parentmail-client/kube: Drop old (diff)
downloadgentoo-19221e7c91412bb81acd751b70dce215ad35e245.tar.gz
gentoo-19221e7c91412bb81acd751b70dce215ad35e245.tar.bz2
gentoo-19221e7c91412bb81acd751b70dce215ad35e245.zip
app-vim/webapi: version bump.
Closes: https://bugs.gentoo.org/657318 Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'app-vim/webapi')
-rw-r--r--app-vim/webapi/Manifest1
-rw-r--r--app-vim/webapi/webapi-0.3.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/webapi/Manifest b/app-vim/webapi/Manifest
index 44209c6ad585..7b3249b6689e 100644
--- a/app-vim/webapi/Manifest
+++ b/app-vim/webapi/Manifest
@@ -1 +1,2 @@
DIST webapi-0.2.tar.bz2 20690 BLAKE2B 5438a88c94f77cbe5ce2a79b11c4da31199cc071b35a22fc78b01c9f4c1195d830353639ca05d3c95182fe3ae5c177cddec9d6acd0b2de198a3f77de5e1ad92f SHA512 ca513053c361041bfaeeea11a0bb70c8e6e011985dc5ba801c654f919dd7d94304b6ff475ce49525909b575e7cc0d9233b56cab2326adc6a689e05c5faf4a3da
+DIST webapi-0.3.tar.gz 26388 BLAKE2B 878e9f760f9940b81647359fb8779d6386b4bd2d2190c77f2ef886a12a6d293f6f0e5829e05fe98e0c842cb927186f9e4a02dcddcdfe99d5e13d52ae43e7f775 SHA512 215516872a32f8d967a9bff6d13916d6571399184728c422babf486152fc4c3f57aa4a7fa7591d7205d4b2dd99138c36796d1f2d186d494d74cf5dd2fa7cdec8
diff --git a/app-vim/webapi/webapi-0.3.ebuild b/app-vim/webapi/webapi-0.3.ebuild
new file mode 100644
index 000000000000..7a9673e4e753
--- /dev/null
+++ b/app-vim/webapi/webapi-0.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface to Web APIs"
+HOMEPAGE="https://github.com/mattn/webapi-vim"
+SRC_URI="https://github.com/mattn/${PN}-vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~x64-macos"
+
+RDEPEND="net-misc/curl"
+
+S="${WORKDIR}/${PN}-vim-${PV}"
+
+src_prepare() {
+ default
+ rm -v Makefile || die
+}