summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Pielmeier <billie@gentoo.org>2019-08-12 20:09:31 +0200
committerDaniel Pielmeier <billie@gentoo.org>2019-08-12 20:09:31 +0200
commitefaa5bd5d58a1c8ba1e2e38fde0fcabf97a6500f (patch)
tree69b0445fe49d9817d0c9852b4abd9b310d2312f8 /dev-python/notify2
parentx11-apps/xrandr: Version bump to 1.5.1 (diff)
downloadgentoo-efaa5bd5d58a1c8ba1e2e38fde0fcabf97a6500f.tar.gz
gentoo-efaa5bd5d58a1c8ba1e2e38fde0fcabf97a6500f.tar.bz2
gentoo-efaa5bd5d58a1c8ba1e2e38fde0fcabf97a6500f.zip
dev-python/notify2: Fix tests bug #638598.
Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Daniel Pielmeier <billie@gentoo.org>
Diffstat (limited to 'dev-python/notify2')
-rw-r--r--dev-python/notify2/notify2-0.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/notify2/notify2-0.3.ebuild b/dev-python/notify2/notify2-0.3.ebuild
index 2b7d2cb84b03..db5d4796b819 100644
--- a/dev-python/notify2/notify2-0.3.ebuild
+++ b/dev-python/notify2/notify2-0.3.ebuild
@@ -4,7 +4,7 @@
EAPI=6
PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-inherit distutils-r1
+inherit distutils-r1 virtualx
DESCRIPTION="Python interface to DBus notifications."
HOMEPAGE="https://bitbucket.org/takluyver/pynotify2"
@@ -18,7 +18,7 @@ IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- ${EPYTHON} test_notify2.py || die
+ virtx ${EPYTHON} test_notify2.py || die
}
python_install_all() {