summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-19 01:08:55 +0000
committerSam James <sam@gentoo.org>2021-04-19 01:13:37 +0000
commit2f64bdcb263bceb2174ccf4ab2e0e8f29bba9c9c (patch)
tree4644c60d00ff804144ac7ccea122f41bcbcda290 /games-util
parentdev-games/higan-ananke: port to EAPI 7 (diff)
downloadgentoo-2f64bdcb263bceb2174ccf4ab2e0e8f29bba9c9c.tar.gz
gentoo-2f64bdcb263bceb2174ccf4ab2e0e8f29bba9c9c.tar.bz2
gentoo-2f64bdcb263bceb2174ccf4ab2e0e8f29bba9c9c.zip
games-util/uz2unpack: port to EAPI 7
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'games-util')
-rw-r--r--games-util/uz2unpack/uz2unpack-0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-util/uz2unpack/uz2unpack-0.1.ebuild b/games-util/uz2unpack/uz2unpack-0.1.ebuild
index 494df27d5a68..253cecd8ad30 100644
--- a/games-util/uz2unpack/uz2unpack-0.1.ebuild
+++ b/games-util/uz2unpack/uz2unpack-0.1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
inherit toolchain-funcs
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
DEPEND="sys-libs/zlib"
-RDEPEND=${DEPEND}
+RDEPEND="${DEPEND}"
src_compile() {
emake CC="$(tc-getCC)" LDLIBS=-lz ${PN}