summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /sci-chemistry/modeller
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-chemistry/modeller')
-rw-r--r--sci-chemistry/modeller/modeller-9.20.ebuild8
-rw-r--r--sci-chemistry/modeller/modeller-9.22.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sci-chemistry/modeller/modeller-9.20.ebuild b/sci-chemistry/modeller/modeller-9.20.ebuild
index e7e80937b7fc..641395067b0d 100644
--- a/sci-chemistry/modeller/modeller-9.20.ebuild
+++ b/sci-chemistry/modeller/modeller-9.20.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -36,12 +36,12 @@ pkg_setup() {
esac
}
-python_prepare_all(){
+python_prepare_all() {
sed "s:i386-intel8:${EXECTYPE}:g" -i src/swig/setup.py || die
distutils-r1_python_prepare_all
}
-python_compile(){
+python_compile() {
cd src/swig || die
swig -python -keyword -nodefaultctor -nodefaultdtor -noproxy modeller.i || die
distutils-r1_python_compile
@@ -52,7 +52,7 @@ python_install() {
distutils-r1_python_install
}
-python_install_all(){
+python_install_all() {
cd "${S}" || die
sed \
-e "/^EXECUTABLE_TYPE/s:xxx:${EXECTYPE}:g" \
diff --git a/sci-chemistry/modeller/modeller-9.22.ebuild b/sci-chemistry/modeller/modeller-9.22.ebuild
index 57f11e16861f..2bc08bd43d4e 100644
--- a/sci-chemistry/modeller/modeller-9.22.ebuild
+++ b/sci-chemistry/modeller/modeller-9.22.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -36,12 +36,12 @@ pkg_setup() {
esac
}
-python_prepare_all(){
+python_prepare_all() {
sed "s:i386-intel8:${EXECTYPE}:g" -i src/swig/setup.py || die
distutils-r1_python_prepare_all
}
-python_compile(){
+python_compile() {
cd src/swig || die
swig -python -keyword -nodefaultctor -nodefaultdtor -noproxy modeller.i || die
distutils-r1_python_compile
@@ -52,7 +52,7 @@ python_install() {
distutils-r1_python_install
}
-python_install_all(){
+python_install_all() {
cd "${S}" || die
sed \
-e "/^EXECUTABLE_TYPE/s:xxx:${EXECTYPE}:g" \