summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2018-03-07 13:09:12 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2018-03-07 13:09:12 -0600
commit5a4c2360a374615f35fb757ef5fa135c003a3032 (patch)
tree71875ac61e5c334a95b757c2df395911f5eae55f /sys-cluster
parentsys-cluster/cinder: fix policy in code stuff (diff)
downloadgentoo-5a4c2360a374615f35fb757ef5fa135c003a3032.tar.gz
gentoo-5a4c2360a374615f35fb757ef5fa135c003a3032.tar.bz2
gentoo-5a4c2360a374615f35fb757ef5fa135c003a3032.zip
sys-cluster/neutron: py35
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/neutron/metadata.xml4
-rw-r--r--sys-cluster/neutron/neutron-12.0.0.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2018.1.9999.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/neutron/metadata.xml b/sys-cluster/neutron/metadata.xml
index d1534a7ad347..22abebfb45e4 100644
--- a/sys-cluster/neutron/metadata.xml
+++ b/sys-cluster/neutron/metadata.xml
@@ -19,8 +19,8 @@
</longdescription>
<use>
<flag name="compute-only">Only install things needed on compute hosts</flag>
- <flag name="dhcp">Installs the initscripts for the neutron dhcp service</flag>
- <flag name="haproxy">haproxy backend support</flag>
+ <flag name="dhcp">Installs the initscripts for the neutron dhcp service</flag>
+ <flag name="haproxy">haproxy backend support</flag>
<flag name="l3">Installs the initscripts for the neutron l3 agent service</flag>
<flag name="metadata">Installs the initscripts for the neutron metadata agent service</flag>
<flag name="openvswitch">Installs the initscripts for the neutron openvswitch agent service</flag>
diff --git a/sys-cluster/neutron/neutron-12.0.0.ebuild b/sys-cluster/neutron/neutron-12.0.0.ebuild
index ab3477efa1e6..efbe01b7fe33 100644
--- a/sys-cluster/neutron/neutron-12.0.0.ebuild
+++ b/sys-cluster/neutron/neutron-12.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python2_7 python3_5 )
# still no 34 :( https://bugs.launchpad.net/neutron/+bug/1630439
inherit distutils-r1 linux-info user
diff --git a/sys-cluster/neutron/neutron-2018.1.9999.ebuild b/sys-cluster/neutron/neutron-2018.1.9999.ebuild
index ab3477efa1e6..efbe01b7fe33 100644
--- a/sys-cluster/neutron/neutron-2018.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2018.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python2_7 python3_5 )
# still no 34 :( https://bugs.launchpad.net/neutron/+bug/1630439
inherit distutils-r1 linux-info user