summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /www-servers
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/fnord/fnord-1.11-r1.ebuild4
-rw-r--r--www-servers/lighttpd/lighttpd-1.4.53.ebuild2
-rw-r--r--www-servers/lighttpd/lighttpd-1.4.54.ebuild2
-rw-r--r--www-servers/lighttpd/lighttpd-1.4.55.ebuild2
-rw-r--r--www-servers/thttpd/thttpd-2.27.1.ebuild4
-rw-r--r--www-servers/thttpd/thttpd-9999.ebuild4
6 files changed, 9 insertions, 9 deletions
diff --git a/www-servers/fnord/fnord-1.11-r1.ebuild b/www-servers/fnord/fnord-1.11-r1.ebuild
index 0a94b74d531a..0b042f4d516e 100644
--- a/www-servers/fnord/fnord-1.11-r1.ebuild
+++ b/www-servers/fnord/fnord-1.11-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -37,7 +37,7 @@ src_compile() {
emake DIET="" CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
dobin fnord-conf fnord
einstalldocs
}
diff --git a/www-servers/lighttpd/lighttpd-1.4.53.ebuild b/www-servers/lighttpd/lighttpd-1.4.53.ebuild
index 0097aa1b826d..4999171183f3 100644
--- a/www-servers/lighttpd/lighttpd-1.4.53.ebuild
+++ b/www-servers/lighttpd/lighttpd-1.4.53.ebuild
@@ -210,7 +210,7 @@ src_install() {
systemd_dotmpfilesd "${FILESDIR}/${PN}.tmpfiles.conf"
}
-pkg_postinst () {
+pkg_postinst() {
use ipv6 && readme.gentoo_print_elog
if [[ -f ${ROOT}/etc/conf.d/spawn-fcgi.conf ]] ; then
diff --git a/www-servers/lighttpd/lighttpd-1.4.54.ebuild b/www-servers/lighttpd/lighttpd-1.4.54.ebuild
index b8d0d13b8efa..4a53b7055f41 100644
--- a/www-servers/lighttpd/lighttpd-1.4.54.ebuild
+++ b/www-servers/lighttpd/lighttpd-1.4.54.ebuild
@@ -210,7 +210,7 @@ src_install() {
systemd_dotmpfilesd "${FILESDIR}/${PN}.tmpfiles.conf"
}
-pkg_postinst () {
+pkg_postinst() {
use ipv6 && readme.gentoo_print_elog
if [[ -f ${ROOT}/etc/conf.d/spawn-fcgi.conf ]] ; then
diff --git a/www-servers/lighttpd/lighttpd-1.4.55.ebuild b/www-servers/lighttpd/lighttpd-1.4.55.ebuild
index b8d0d13b8efa..4a53b7055f41 100644
--- a/www-servers/lighttpd/lighttpd-1.4.55.ebuild
+++ b/www-servers/lighttpd/lighttpd-1.4.55.ebuild
@@ -210,7 +210,7 @@ src_install() {
systemd_dotmpfilesd "${FILESDIR}/${PN}.tmpfiles.conf"
}
-pkg_postinst () {
+pkg_postinst() {
use ipv6 && readme.gentoo_print_elog
if [[ -f ${ROOT}/etc/conf.d/spawn-fcgi.conf ]] ; then
diff --git a/www-servers/thttpd/thttpd-2.27.1.ebuild b/www-servers/thttpd/thttpd-2.27.1.ebuild
index d159c40b01dc..8cfda6631775 100644
--- a/www-servers/thttpd/thttpd-2.27.1.ebuild
+++ b/www-servers/thttpd/thttpd-2.27.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -52,7 +52,7 @@ src_configure() {
econf WEBDIR=${THTTPD_DOCROOT}
}
-src_install () {
+src_install() {
default
newinitd "${FILESDIR}"/thttpd.init.1 thttpd
diff --git a/www-servers/thttpd/thttpd-9999.ebuild b/www-servers/thttpd/thttpd-9999.ebuild
index 80c1db05155d..1ede15252e33 100644
--- a/www-servers/thttpd/thttpd-9999.ebuild
+++ b/www-servers/thttpd/thttpd-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -52,7 +52,7 @@ src_configure() {
econf WEBDIR=${THTTPD_DOCROOT}
}
-src_install () {
+src_install() {
default
newinitd "${FILESDIR}"/thttpd.init.1 thttpd