summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
new file mode 100644
index 000000000000..54165c4fec39
--- /dev/null
+++ b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby21 ruby22 ruby23 ruby24"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+RUBY_FAKEGEM_EXTRADOC="Changelog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A Behaviour Driven Development (BDD) framework for Ruby"
+HOMEPAGE="https://github.com/rspec/rspec-collection_matchers"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/rspec-expectations-3.0.0"
+
+ruby_add_bdepend "test? ( >=dev-ruby/activemodel-3.0 )"