summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/nobody/nobody-0.ebuild')
-rw-r--r--acct-user/nobody/nobody-0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/acct-user/nobody/nobody-0.ebuild b/acct-user/nobody/nobody-0.ebuild
new file mode 100644
index 000000000000..444addd883b0
--- /dev/null
+++ b/acct-user/nobody/nobody-0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+ACCT_USER_ID=65534
+ACCT_USER_ENFORCE_ID=yes
+ACCT_USER_HOME="/var/empty"
+ACCT_USER_HOME_OWNER="root:root"
+ACCT_USER_HOME_PERMS=0755
+ACCT_USER_GROUPS=( nobody )
+
+acct-user_add_deps
+
+RDEPEND+=" acct-user/root"