summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/pxz/pxz-5.0_pre20110811.ebuild')
-rw-r--r--app-arch/pxz/pxz-5.0_pre20110811.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-arch/pxz/pxz-5.0_pre20110811.ebuild b/app-arch/pxz/pxz-5.0_pre20110811.ebuild
new file mode 100644
index 000000000000..125750290860
--- /dev/null
+++ b/app-arch/pxz/pxz-5.0_pre20110811.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+inherit flag-o-matic
+
+DESCRIPTION="Parallel implementation of the XZ compression utility"
+HOMEPAGE="http://jnovy.fedorapeople.org/pxz/"
+SRC_URI="mirror://gentoo/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="app-arch/xz-utils"
+DEPEND="${RDEPEND}
+ sys-devel/gcc[openmp]"
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+}