summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild')
-rw-r--r--app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild b/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
index 7167e5643698..e6e66ef98382 100644
--- a/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
+++ b/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -22,18 +22,18 @@ RDEPEND=""
S=${WORKDIR}/${MY_P}
-src_prepare () {
+src_prepare() {
sed -i "s:wirouterkeyrec:${PN}:" src/*.h || die
}
-src_compile () {
+src_compile() {
emake \
CC="$(tc-getCC)" \
CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
newbin build/wirouterkeyrec ${PN}
insinto /etc/${PN}
doins config/agpf_config.lst config/teletu_config.lst