summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/ubuntu-keyring/ubuntu-keyring-2018.02.06.ebuild')
-rw-r--r--app-crypt/ubuntu-keyring/ubuntu-keyring-2018.02.06.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-crypt/ubuntu-keyring/ubuntu-keyring-2018.02.06.ebuild b/app-crypt/ubuntu-keyring/ubuntu-keyring-2018.02.06.ebuild
new file mode 100644
index 000000000000..2189efd914c9
--- /dev/null
+++ b/app-crypt/ubuntu-keyring/ubuntu-keyring-2018.02.06.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="GnuPG archive keys of the Ubuntu archive"
+HOMEPAGE="http://packages.ubuntu.com/zesty/ubuntu-keyring"
+SRC_URI="mirror://ubuntu/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"/${PN}-2018.01.17
+
+src_install() {
+ insinto /usr/share/keyrings/
+ doins keyrings/*.gpg
+
+ dodoc changelog README
+}