summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/joe')
-rw-r--r--app-editors/joe/joe-4.3-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-editors/joe/joe-4.3-r1.ebuild b/app-editors/joe/joe-4.3-r1.ebuild
index 446ac94c11d8..170a0d727bd8 100644
--- a/app-editors/joe/joe-4.3-r1.ebuild
+++ b/app-editors/joe/joe-4.3-r1.ebuild
@@ -27,11 +27,12 @@ src_prepare() {
default
# Enable xterm mouse support in the rc files
if use xterm; then
- cd "${S}"/rc || die
+ pushd "${S}"/rc &>/dev/null || die
local i
for i in *rc*.in; do
sed -e 's/^ -\(mouse\|joexterm\)/-\1/' -i "${i}" || die
done
+ popd &>/dev/null
fi
eautoreconf
}