summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-forensics/sleuthkit')
-rw-r--r--app-forensics/sleuthkit/sleuthkit-4.6.0.ebuild8
-rw-r--r--app-forensics/sleuthkit/sleuthkit-4.6.4-r1.ebuild6
2 files changed, 5 insertions, 9 deletions
diff --git a/app-forensics/sleuthkit/sleuthkit-4.6.0.ebuild b/app-forensics/sleuthkit/sleuthkit-4.6.0.ebuild
index ece90fe8ab4b..94b342435485 100644
--- a/app-forensics/sleuthkit/sleuthkit-4.6.0.ebuild
+++ b/app-forensics/sleuthkit/sleuthkit-4.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -159,10 +159,8 @@ src_configure() {
$(use_with zlib)
)
- if use ewf; then
- tsk_compile_libewf
- myeconfargs+=( $(use_with ewf libewf "${T}"/image) )
- fi
+ use ewf && tsk_compile_libewf
+ myeconfargs+=( $(use_with ewf libewf "${T}"/image) )
if use java; then
pushd "${S}"/bindings/java &>/dev/null || die
diff --git a/app-forensics/sleuthkit/sleuthkit-4.6.4-r1.ebuild b/app-forensics/sleuthkit/sleuthkit-4.6.4-r1.ebuild
index 654808fc51dd..45b8e2dd049f 100644
--- a/app-forensics/sleuthkit/sleuthkit-4.6.4-r1.ebuild
+++ b/app-forensics/sleuthkit/sleuthkit-4.6.4-r1.ebuild
@@ -185,10 +185,8 @@ src_configure() {
--without-libvmdk
)
- if use ewf; then
- tsk_compile_libewf
- myeconfargs+=( $(use_with ewf libewf "${T}"/image) )
- fi
+ use ewf && tsk_compile_libewf
+ myeconfargs+=( $(use_with ewf libewf "${T}"/image) )
if use java; then
pushd "${S}"/bindings/java &>/dev/null || die