summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/antlr-cpp')
-rw-r--r--dev-cpp/antlr-cpp/antlr-cpp-3.5.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-cpp/antlr-cpp/antlr-cpp-3.5.2-r1.ebuild b/dev-cpp/antlr-cpp/antlr-cpp-3.5.2-r1.ebuild
new file mode 100644
index 000000000000..9d9560eb1302
--- /dev/null
+++ b/dev-cpp/antlr-cpp/antlr-cpp-3.5.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=6
+
+MY_PN="${PN%-cpp}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="The ANTLR 3 C++ Runtime"
+HOMEPAGE="http://www.antlr3.org/"
+SRC_URI="https://github.com/${MY_PN}/${MY_PN}3/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+SLOT="3.5"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}/${MY_PN}3-${PV}"
+
+src_install() {
+ doheader "${S}"/runtime/Cpp/include/*
+}