summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libdnsres/libdnsres-0.1a-r2.ebuild')
-rw-r--r--dev-libs/libdnsres/libdnsres-0.1a-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libdnsres/libdnsres-0.1a-r2.ebuild b/dev-libs/libdnsres/libdnsres-0.1a-r2.ebuild
new file mode 100644
index 000000000000..36d49c0411ca
--- /dev/null
+++ b/dev-libs/libdnsres/libdnsres-0.1a-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools eutils
+
+DESCRIPTION="A non-blocking DNS resolver library"
+HOMEPAGE="http://www.monkey.org/~provos/libdnsres/"
+SRC_URI="http://www.monkey.org/~provos/${P}.tar.gz"
+
+LICENSE="BSD-4"
+SLOT="0"
+KEYWORDS="amd64 ~ppc sparc x86"
+
+DEPEND="dev-libs/libevent"
+RDEPEND="${DEPEND}"
+
+DOCS=( README )
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-autotools.patch"
+ sed -i configure.in -e 's|AM_CONFIG_HEADER|AC_CONFIG_HEADERS|g' || die
+ eautoreconf
+}