summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/qqwing/qqwing-1.3.3.ebuild')
-rw-r--r--dev-libs/qqwing/qqwing-1.3.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/qqwing/qqwing-1.3.3.ebuild b/dev-libs/qqwing/qqwing-1.3.3.ebuild
new file mode 100644
index 000000000000..c6e4c3434bb7
--- /dev/null
+++ b/dev-libs/qqwing/qqwing-1.3.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools eutils
+
+DESCRIPTION="Sudoku puzzle generator and solver"
+HOMEPAGE="http://qqwing.com/"
+SRC_URI="https://github.com/stephenostermiller/${PN}/archive/v${PV}.tar.gz -> ${PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 arm x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ # Make autotools work out of the box
+ epatch "${FILESDIR}"/${PN}-1.3.0-autotools.patch
+
+ eautoreconf
+}