summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/vanessa-logger/vanessa-logger-0.0.10.ebuild')
-rw-r--r--dev-libs/vanessa-logger/vanessa-logger-0.0.10.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-libs/vanessa-logger/vanessa-logger-0.0.10.ebuild b/dev-libs/vanessa-logger/vanessa-logger-0.0.10.ebuild
new file mode 100644
index 000000000000..bc7773eca2a5
--- /dev/null
+++ b/dev-libs/vanessa-logger/vanessa-logger-0.0.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+MY_PN="${PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Generic logging layer that to log to syslog, an open file handle or a file name"
+HOMEPAGE="http://www.vergenet.net/linux/vanessa/"
+SRC_URI="http://www.vergenet.net/linux/vanessa/download/${MY_PN}/${PV}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE=""
+
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ make DESTDIR="${D}" install || die "error installing"
+ dodoc AUTHORS NEWS README TODO sample/*.c sample/*.h
+}