summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/wayland-protocols/wayland-protocols-9999.ebuild')
-rw-r--r--dev-libs/wayland-protocols/wayland-protocols-9999.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-libs/wayland-protocols/wayland-protocols-9999.ebuild b/dev-libs/wayland-protocols/wayland-protocols-9999.ebuild
index 9beb33b1eac8..f26f25bad3d7 100644
--- a/dev-libs/wayland-protocols/wayland-protocols-9999.ebuild
+++ b/dev-libs/wayland-protocols/wayland-protocols-9999.ebuild
@@ -6,13 +6,11 @@ EAPI=5
if [[ ${PV} = 9999* ]]; then
EGIT_REPO_URI="git://anongit.freedesktop.org/git/wayland/${PN}"
- GIT_ECLASS="git-r3"
EXPERIMENTAL="true"
AUTOTOOLS_AUTORECONF=1
+ inherit autotools-utils git-r3
fi
-inherit autotools-multilib $GIT_ECLASS
-
DESCRIPTION="Wayland protocol files"
HOMEPAGE="https://wayland.freedesktop.org/"
@@ -37,5 +35,5 @@ src_test() {
mkdir "${XDG_RUNTIME_DIR}" || die
chmod 0700 "${XDG_RUNTIME_DIR}" || die
- autotools-multilib_src_test
+ autotools-utils_src_test
}