summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Package-DeprecationManager/Package-DeprecationManager-0.150.0.ebuild')
-rw-r--r--dev-perl/Package-DeprecationManager/Package-DeprecationManager-0.150.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-perl/Package-DeprecationManager/Package-DeprecationManager-0.150.0.ebuild b/dev-perl/Package-DeprecationManager/Package-DeprecationManager-0.150.0.ebuild
new file mode 100644
index 000000000000..8b599b1150ea
--- /dev/null
+++ b/dev-perl/Package-DeprecationManager/Package-DeprecationManager-0.150.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="Manage deprecation warnings for your distribution"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-Scalar-List-Utils-1.330.0
+ dev-perl/Package-Stash
+ dev-perl/Params-Util
+ dev-perl/Sub-Install
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ dev-perl/Test-Fatal
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Test-Warnings
+ )
+"