summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-propro')
-rw-r--r--dev-php/pecl-propro/pecl-propro-2.0.1-r2.ebuild40
1 files changed, 0 insertions, 40 deletions
diff --git a/dev-php/pecl-propro/pecl-propro-2.0.1-r2.ebuild b/dev-php/pecl-propro/pecl-propro-2.0.1-r2.ebuild
deleted file mode 100644
index 1c8c99bad920..000000000000
--- a/dev-php/pecl-propro/pecl-propro-2.0.1-r2.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-PHP_EXT_NAME="propro"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="no"
-PHP_EXT_ECONF_ARGS=""
-PHP_INI_NAME="30-${PHP_EXT_NAME}"
-
-USE_PHP="php5-6 php7-0 php7-1 php7-2"
-
-inherit php-ext-pecl-r3
-
-# Only really build for 7.x
-USE_PHP="php7-0 php7-1 php7-2"
-
-KEYWORDS="~amd64 ~x86"
-
-DESCRIPTION="A reusable property proxy API for PHP"
-LICENSE="BSD-2"
-SLOT="7"
-IUSE=""
-
-RDEPEND="php_targets_php5-6? ( ${CATEGORY}/${PN}:0[php_targets_php5-6] )"
-
-src_prepare() {
- if use php_targets_php7-0 || use php_targets_php7-1 || use php_targets_php7-2 ; then
- php-ext-source-r3_src_prepare
- else
- default_src_prepare
- fi
-}
-
-src_install() {
- if use php_targets_php7-0 || use php_targets_php7-1 || use php_targets_php7-2 ; then
- php-ext-pecl-r3_src_install
- fi
-}