summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/suds/suds-0.4-r1.ebuild')
-rw-r--r--dev-python/suds/suds-0.4-r1.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/suds/suds-0.4-r1.ebuild b/dev-python/suds/suds-0.4-r1.ebuild
deleted file mode 100644
index 58c30422ec7b..000000000000
--- a/dev-python/suds/suds-0.4-r1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Lightweight SOAP client"
-HOMEPAGE="https://fedorahosted.org/suds/ https://pypi.python.org/pypi/suds"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="LGPL-3"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- doc? ( dev-python/epydoc[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-python_compile_all() {
- if use doc; then
- epydoc -n "Suds - ${DESCRIPTION}" -o doc suds || die
- fi
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/. )
- distutils-r1_python_install_all
-}