summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/backcall/backcall-0.1.0-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/backcall/backcall-0.1.0-r1.ebuild b/dev-python/backcall/backcall-0.1.0-r1.ebuild
new file mode 100644
index 000000000000..a7e52c382250
--- /dev/null
+++ b/dev-python/backcall/backcall-0.1.0-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6,7,8} )
+inherit distutils-r1
+
+DESCRIPTION="Specifications for callback functions passed in to an API"
+HOMEPAGE="https://pypi.org/project/backcall/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"