summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/activerecord/activerecord-5.2.0.ebuild')
-rw-r--r--dev-ruby/activerecord/activerecord-5.2.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/activerecord/activerecord-5.2.0.ebuild b/dev-ruby/activerecord/activerecord-5.2.0.ebuild
index 0a281e150efe..2c60934f38fb 100644
--- a/dev-ruby/activerecord/activerecord-5.2.0.ebuild
+++ b/dev-ruby/activerecord/activerecord-5.2.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_RUBY="ruby23 ruby24"
+USE_RUBY="ruby23 ruby24 ruby25"
# this is not null so that the dependencies will actually be filled
RUBY_FAKEGEM_TASK_TEST="test"
@@ -32,7 +32,7 @@ ruby_add_rdepend "~dev-ruby/activesupport-${PV}
dev-ruby/arel:9.0
sqlite? ( >=dev-ruby/sqlite3-1.3.6 )
mysql? ( || ( dev-ruby/mysql2:0.4 >=dev-ruby/mysql2-0.3.18:0.3 ) )
- postgres? ( >=dev-ruby/pg-0.18.0 )"
+ postgres? ( >=dev-ruby/pg-0.18.0:* )"
ruby_add_bdepend "
test? (