summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/minetest_game')
-rw-r--r--games-action/minetest_game/Manifest1
-rw-r--r--games-action/minetest_game/minetest_game-5.0.1.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/games-action/minetest_game/Manifest b/games-action/minetest_game/Manifest
index 3074cfe4959e..b4c8cb94de4d 100644
--- a/games-action/minetest_game/Manifest
+++ b/games-action/minetest_game/Manifest
@@ -1,2 +1,3 @@
DIST minetest_game-0.4.16.tar.gz 1356062 BLAKE2B 5a5481a56484b486848c762f53000fad3359076938767726d1c629ae3ce5c273306adda38672333137df314f83eb67c58633a58a82ba9c556c8d0f8df03b0f8a SHA512 5823be50b385327948be1d609ffd66c9c24c6eb466eba4366c67dc3287c26066c74d25f17c4a6cb27fba34a82c093b8da44b3cb3fc62c45ad9d996bde15112d1
DIST minetest_game-0.4.17.tar.gz 1356784 BLAKE2B 4cbae279edc24c7ebe8460fd3d805d3ab0f6deaf5ab303818b025b454fee8e67097a980e22f1eff39306b1ef545eae3becbbc6cfcbcad34af96b01d46e865df0 SHA512 3ed6c8419a11fe38e311b319c2af8b1f2793e40cf4bcd96b3d61748ec56a930278bace992b4142a394279c0c0308d5783a0121a9224126da9df7bdb7536b9294
+DIST minetest_game-5.0.1.tar.gz 1509625 BLAKE2B 607f40625131bdd8c82806f40c945780cf9c72977fa21c11031bca884143f46ecebbbd7f8672d4ab03885a1a8da2c99d5fda3628d77258db902e7cb184dff86e SHA512 9798b032e3fea010eacb581c16a8f2b8a94d5d4365864b3d5c29a5962e32b7ed4e9c423f4093a0772c719bc9ac8e724e9226ed2c8fb8fd6100c650a1b064595e
diff --git a/games-action/minetest_game/minetest_game-5.0.1.ebuild b/games-action/minetest_game/minetest_game-5.0.1.ebuild
new file mode 100644
index 000000000000..a3ae8d56c266
--- /dev/null
+++ b/games-action/minetest_game/minetest_game-5.0.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="The main game for the Minetest game engine"
+HOMEPAGE="https://github.com/minetest/minetest_game"
+SRC_URI="https://github.com/minetest/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="CC-BY-3.0 CC-BY-SA-3.0 CC-BY-SA-4.0 CC0-1.0 LGPL-2.1 LGPL-2.1+ MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=games-action/minetest-${PV}"
+
+src_install() {
+ insinto /usr/share/minetest/games/${PN}
+ doins -r mods menu
+ doins game.conf minetest.conf
+
+ dodoc README.txt game_api.txt
+}