summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/ut2004-cor/ut2004-cor-1.01-r1.ebuild')
-rw-r--r--games-fps/ut2004-cor/ut2004-cor-1.01-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-fps/ut2004-cor/ut2004-cor-1.01-r1.ebuild b/games-fps/ut2004-cor/ut2004-cor-1.01-r1.ebuild
new file mode 100644
index 000000000000..fbb95a89db9b
--- /dev/null
+++ b/games-fps/ut2004-cor/ut2004-cor-1.01-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+MOD_DESC="Shape-shifting robot teamplay mod"
+MOD_NAME="Counter Organic Revolution"
+MOD_DIR="COR"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.corproject.com/"
+SRC_URI="http://168.158.223.115/COR_Beta_v1.0.zip
+ http://168.158.223.115/COR_Patch_B1.0_to_B${PV}.zip"
+
+LICENSE="freedist"
+KEYWORDS="~amd64 ~x86"
+IUSE="dedicated opengl"
+
+src_unpack() {
+ unpack COR_Beta_v1.0.zip COR_Patch_B1.0_to_B${PV}.zip
+}
+
+src_prepare() {
+ rm -f ${MOD_DIR}/*.bat
+}