summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest1
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.8.3.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index 737009ff0616..e5f642ac9e02 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,2 +1,3 @@
DIST kwayland-integration-5.7.5.tar.xz 18076 SHA256 d487d994414747db0efe6a838b7696431ceda1392fd99e158d4b587b0cc648b5 SHA512 765c5dea8cf1c9cb2fb93982c438544c49943203d037468e605720cda8831ecd47a618b2bc32dd12832c560cc6d2b23eca1c546acf11bf539b548e824d30b2c0 WHIRLPOOL 3ff2f4d8db914811d17deb3ab92f542e2b64ea5a75a452441389b98a4b44cd6af2a4eea0be9bb3f60ff85d18b2a075a6a46ec4eb2218c63cb50231dd8aff159d
DIST kwayland-integration-5.8.2.tar.xz 18116 SHA256 ea064b1dfd33dd52e6b7c3068ef5498e5da95ff1aefa03c6fdc59f104270f58b SHA512 f850f033c4ce23551b4352c9afb8d1ab69b0ceb9ec9bf2d2e6afedb0563c8e874a10023b91758a6cfe2f56627862c2e1cb29e455134a6d14460e42968207738c WHIRLPOOL 35d46dabac522a0512fe59d9988fb452ec68b870e19e24e8a05053ea4bb1e355d87a856daa97bc7d6671975d51ba7966d840d90b87252bea8f22b71b3199120c
+DIST kwayland-integration-5.8.3.tar.xz 18108 SHA256 842a8eea9623a5e335ac585f9ca0453518c93606d0d37ce576f6ee188039e1f0 SHA512 54d16fc90da994994d63393fc272688c322c6024336f3216016759b3f215f68718ded5c23545b78ce75d30fe433b236805b6e30518f285429bbabf222d80cd30 WHIRLPOOL 6bee19a28e35b45f290ba07593cb4672cc579a5c95b6112757d2084f9650fd1708bff07d187dd72e656769696862aa07d3fff29f181f792814a5509048bbb8d1
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.8.3.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.8.3.ebuild
new file mode 100644
index 000000000000..a31f195c043b
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.8.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://projects.kde.org/projects/kde/workspace/kwayland-integration"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"