summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest1
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.8.4.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index bcbc54432c09..ce9cc6d3bbbc 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,2 +1,3 @@
DIST kwayland-integration-5.7.5.tar.xz 18076 SHA256 d487d994414747db0efe6a838b7696431ceda1392fd99e158d4b587b0cc648b5 SHA512 765c5dea8cf1c9cb2fb93982c438544c49943203d037468e605720cda8831ecd47a618b2bc32dd12832c560cc6d2b23eca1c546acf11bf539b548e824d30b2c0 WHIRLPOOL 3ff2f4d8db914811d17deb3ab92f542e2b64ea5a75a452441389b98a4b44cd6af2a4eea0be9bb3f60ff85d18b2a075a6a46ec4eb2218c63cb50231dd8aff159d
DIST kwayland-integration-5.8.3.tar.xz 18108 SHA256 842a8eea9623a5e335ac585f9ca0453518c93606d0d37ce576f6ee188039e1f0 SHA512 54d16fc90da994994d63393fc272688c322c6024336f3216016759b3f215f68718ded5c23545b78ce75d30fe433b236805b6e30518f285429bbabf222d80cd30 WHIRLPOOL 6bee19a28e35b45f290ba07593cb4672cc579a5c95b6112757d2084f9650fd1708bff07d187dd72e656769696862aa07d3fff29f181f792814a5509048bbb8d1
+DIST kwayland-integration-5.8.4.tar.xz 18232 SHA256 4789c794af752f29f8e01577719e6ea7382acae8a995ea134f6497b0d6f072e8 SHA512 0cfb25fd5dcb9ab72b67ada0cdaf7103e66539930bebefac6db127ddf419580ea5fc9448a281e768313f6f68ac4f4e221ee9d7b343c3980d59be5dd7a1e29d70 WHIRLPOOL 9e08d432d8b964dd57e0325978ec0497d0905e2b2e9de409746bfd7b7dc59285aa8f8d491b68ba895b65a630a2c586299b0adf3213656c9b9f0d2a7b9eabb608
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.8.4.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.8.4.ebuild
new file mode 100644
index 000000000000..a31f195c043b
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.8.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://projects.kde.org/projects/kde/workspace/kwayland-integration"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"