summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/plasma-thunderbolt/plasma-thunderbolt-5.19.1.ebuild')
-rw-r--r--kde-plasma/plasma-thunderbolt/plasma-thunderbolt-5.19.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/kde-plasma/plasma-thunderbolt/plasma-thunderbolt-5.19.1.ebuild b/kde-plasma/plasma-thunderbolt/plasma-thunderbolt-5.19.1.ebuild
new file mode 100644
index 000000000000..3ecb50c31933
--- /dev/null
+++ b/kde-plasma/plasma-thunderbolt/plasma-thunderbolt-5.19.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ECM_TEST="true"
+KFMIN=5.70.0
+PVCUT=$(ver_cut 1-3)
+QTMIN=5.14.2
+inherit ecm kde.org
+
+DESCRIPTION="Plasma integration for controlling Thunderbolt devices"
+HOMEPAGE="https://invent.kde.org/plasma/plasma-thunderbolt"
+
+LICENSE="|| ( GPL-2 GPL-3+ )"
+SLOT="5"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="
+ >=kde-frameworks/kcmutils-${KFMIN}:5
+ >=kde-frameworks/kcoreaddons-${KFMIN}:5
+ >=kde-frameworks/kdbusaddons-${KFMIN}:5
+ >=kde-frameworks/kdeclarative-${KFMIN}:5
+ >=kde-frameworks/ki18n-${KFMIN}:5
+ >=kde-frameworks/knotifications-${KFMIN}:5
+ >=dev-qt/qtdeclarative-${QTMIN}:5
+ >=dev-qt/qtdbus-${QTMIN}:5
+ >=dev-qt/qtgui-${QTMIN}:5
+"
+RDEPEND="${DEPEND}
+ sys-apps/bolt
+"