summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/cellwriter/cellwriter-1.3.4.ebuild')
-rw-r--r--media-gfx/cellwriter/cellwriter-1.3.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-gfx/cellwriter/cellwriter-1.3.4.ebuild b/media-gfx/cellwriter/cellwriter-1.3.4.ebuild
new file mode 100644
index 000000000000..a5033880d3b6
--- /dev/null
+++ b/media-gfx/cellwriter/cellwriter-1.3.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+DESCRIPTION="Grid-entry natural handwriting input panel"
+HOMEPAGE="http://risujin.org/cellwriter/"
+SRC_URI="http://pub.risujin.org/cellwriter/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="gnome"
+
+RDEPEND="x11-libs/libXtst
+ >=x11-libs/gtk+-2.10:2
+ gnome? ( gnome-base/libgnome )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ x11-proto/inputproto"
+
+src_configure() {
+ econf $(use_with gnome)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}