summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/cptutils/files/cptutils-1.54-parallel-make.patch')
-rw-r--r--media-gfx/cptutils/files/cptutils-1.54-parallel-make.patch30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-gfx/cptutils/files/cptutils-1.54-parallel-make.patch b/media-gfx/cptutils/files/cptutils-1.54-parallel-make.patch
new file mode 100644
index 000000000000..c3497763b2ed
--- /dev/null
+++ b/media-gfx/cptutils/files/cptutils-1.54-parallel-make.patch
@@ -0,0 +1,30 @@
+--- cptutils-1.54/Makefile.in
++++ cptutils-1.54/Makefile.in
+@@ -8,23 +8,22 @@
+ RUBBISH = *~
+ CONFFILES = config.cache config.log config.status configure Makefile
+ DIST = cptutils-$(VERSION)
+-MAKE_SRC = $(MAKE) -C src
+
+ # targets
+
+ default : all
+
+ all :
+- $(MAKE_SRC) all
++ $(MAKE) -C src all
+
+ install :
+- $(MAKE_SRC) install
++ $(MAKE) -C src install
+
+ test check :
+- $(MAKE_SRC) --quiet test
++ $(MAKE) -C src --quiet test
+
+ unit :
+- $(MAKE_SRC) --quiet unit
++ $(MAKE) -C src --quiet unit
+
+ clean :
+ $(RM) $(RUBBISH)