summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/gnome-font-viewer/gnome-font-viewer-3.14.1.ebuild')
-rw-r--r--media-gfx/gnome-font-viewer/gnome-font-viewer-3.14.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-gfx/gnome-font-viewer/gnome-font-viewer-3.14.1.ebuild b/media-gfx/gnome-font-viewer/gnome-font-viewer-3.14.1.ebuild
new file mode 100644
index 000000000000..570eda8be534
--- /dev/null
+++ b/media-gfx/gnome-font-viewer/gnome-font-viewer-3.14.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Font viewer for GNOME"
+HOMEPAGE="https://git.gnome.org/browse/gnome-font-viewer"
+
+LICENSE="GPL-2+ LGPL-2.1+"
+SLOT="0"
+IUSE=""
+KEYWORDS="~alpha amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.35.1:2
+ gnome-base/gnome-desktop:3=
+ media-libs/fontconfig:1.0
+ media-libs/freetype:2
+ >=media-libs/harfbuzz-0.9.9
+ >=x11-libs/gtk+-3.11.4:3
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/gnome-control-center-2.91
+ !<gnome-extra/gnome-utils-3.4
+"
+# ${PN} was part of gnome-utils before 3.4, and of g-c-c before 2.91
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.40
+ virtual/pkgconfig
+"