summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/gnome-raw-thumbnailer/gnome-raw-thumbnailer-3.0.0.ebuild')
-rw-r--r--media-gfx/gnome-raw-thumbnailer/gnome-raw-thumbnailer-3.0.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-gfx/gnome-raw-thumbnailer/gnome-raw-thumbnailer-3.0.0.ebuild b/media-gfx/gnome-raw-thumbnailer/gnome-raw-thumbnailer-3.0.0.ebuild
new file mode 100644
index 000000000000..ada2a6ea033b
--- /dev/null
+++ b/media-gfx/gnome-raw-thumbnailer/gnome-raw-thumbnailer-3.0.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+GCONF_DEBUG=no
+inherit gnome2
+
+MY_P=${PN/gnome-}-${PV}
+
+DESCRIPTION="A lightweight and fast raw image thumbnailer for GNOME"
+HOMEPAGE="http://libopenraw.freedesktop.org/wiki/RawThumbnailer"
+SRC_URI="http://libopenraw.freedesktop.org/download/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND=">=media-libs/libopenraw-0.0.9[gtk]
+ >=x11-libs/gdk-pixbuf-2
+ >=dev-libs/glib-2.26
+ !media-gfx/raw-thumbnailer"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig
+ sys-devel/gettext"
+
+S=${WORKDIR}/${MY_P}
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS"
+}