summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/gnome-specimen/gnome-specimen-0.4-r1.ebuild')
-rw-r--r--media-gfx/gnome-specimen/gnome-specimen-0.4-r1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/media-gfx/gnome-specimen/gnome-specimen-0.4-r1.ebuild b/media-gfx/gnome-specimen/gnome-specimen-0.4-r1.ebuild
new file mode 100644
index 000000000000..a89fb03fa34f
--- /dev/null
+++ b/media-gfx/gnome-specimen/gnome-specimen-0.4-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+GCONF_DEBUG=no
+PYTHON_COMPAT=( python2_7)
+
+inherit autotools gnome2 python-single-r1
+
+DESCRIPTION="Font preview application"
+HOMEPAGE="http://uwstopia.nl"
+SRC_URI="http://uwstopia.nl/geek/projects/${PN}/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+IUSE=""
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="${PYTHON_DEPS}
+ dev-python/gconf-python[${PYTHON_USEDEP}]
+ dev-python/libgnome-python[${PYTHON_USEDEP}]
+ dev-python/pygtk[${PYTHON_USEDEP}]
+ dev-python/pygobject:2[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig
+ sys-devel/gettext
+"
+
+src_prepare() {
+ eautoreconf # To fix bug 408099
+ gnome2_src_prepare
+}