summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/jpeginfo/jpeginfo-1.6.1.ebuild')
-rw-r--r--media-gfx/jpeginfo/jpeginfo-1.6.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-gfx/jpeginfo/jpeginfo-1.6.1.ebuild b/media-gfx/jpeginfo/jpeginfo-1.6.1.ebuild
new file mode 100644
index 000000000000..5b15a30aeede
--- /dev/null
+++ b/media-gfx/jpeginfo/jpeginfo-1.6.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Prints information and tests integrity of JPEG/JFIF files"
+HOMEPAGE="http://www.kokkonen.net/tjko/projects.html"
+SRC_URI="http://www.kokkonen.net/tjko/src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND="virtual/jpeg"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-1.6.0-parallel_install.patch
+}
+
+src_configure() {
+ tc-export CC
+ econf
+}
+
+src_install() {
+ emake INSTALL_ROOT="${D}" install
+ dodoc README
+}