summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/jpegtoavi/jpegtoavi-1.5.ebuild')
-rw-r--r--media-gfx/jpegtoavi/jpegtoavi-1.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-gfx/jpegtoavi/jpegtoavi-1.5.ebuild b/media-gfx/jpegtoavi/jpegtoavi-1.5.ebuild
new file mode 100644
index 000000000000..105845b2ea4a
--- /dev/null
+++ b/media-gfx/jpegtoavi/jpegtoavi-1.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+inherit eutils toolchain-funcs
+
+DESCRIPTION="JPEG to AVI/MJPEG animation command-line conversion tool"
+HOMEPAGE="http://sourceforge.net/projects/jpegtoavi/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-Makefile.patch
+}
+
+src_compile() {
+ tc-export CC
+ emake || die
+}
+
+src_install() {
+ dobin ${PN} || die
+ doman ${PN}.1
+ dodoc CHANGELOG README
+}