summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/photopc/photopc-3.07.ebuild')
-rw-r--r--media-gfx/photopc/photopc-3.07.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-gfx/photopc/photopc-3.07.ebuild b/media-gfx/photopc/photopc-3.07.ebuild
new file mode 100644
index 000000000000..bd4066f8e9f1
--- /dev/null
+++ b/media-gfx/photopc/photopc-3.07.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utility to control digital cameras based on Sierra Imaging firmware"
+HOMEPAGE="http://photopc.sourceforge.net"
+SRC_URI="mirror://sourceforge/photopc/${P}.tar.gz"
+
+LICENSE="photopc"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}
+
+src_install() {
+ dodoc README
+ dobin photopc epinfo
+ doman photopc.1 epinfo.1
+}