summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/pictureflow/pictureflow-0.1.0.ebuild')
-rw-r--r--media-gfx/pictureflow/pictureflow-0.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-gfx/pictureflow/pictureflow-0.1.0.ebuild b/media-gfx/pictureflow/pictureflow-0.1.0.ebuild
new file mode 100644
index 000000000000..e5c9a1e60fe2
--- /dev/null
+++ b/media-gfx/pictureflow/pictureflow-0.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+inherit qt4-r2
+
+DESCRIPTION="Qt widget to display images with animated transition effect"
+HOMEPAGE="http://www.qt-apps.org/content/show.php/PictureFlow?content=75348"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~sparc x86"
+IUSE="debug"
+
+DEPEND="dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${P}/${PN}-qt"
+
+src_install() {
+ dobin ${PN} || die "dobin failed"
+ cd ..
+ dodoc ChangeLog || die "dodoc failed"
+}