summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/potrace/potrace-1.11.ebuild')
-rw-r--r--media-gfx/potrace/potrace-1.11.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-gfx/potrace/potrace-1.11.ebuild b/media-gfx/potrace/potrace-1.11.ebuild
new file mode 100644
index 000000000000..ec52bc4c1d06
--- /dev/null
+++ b/media-gfx/potrace/potrace-1.11.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit autotools-utils
+
+DESCRIPTION="Transforming bitmaps into vector graphics"
+HOMEPAGE="http://potrace.sourceforge.net/"
+SRC_URI="http://potrace.sourceforge.net/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
+IUSE="metric static-libs"
+
+RDEPEND="sys-libs/zlib"
+DEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS ChangeLog NEWS README )
+
+src_configure() {
+ local myeconfargs=(
+ --docdir="${EPREFIX}"/usr/share/doc/${PF}
+ --enable-zlib
+ --with-libpotrace
+ $(use_enable metric a4)
+ $(use_enable metric)
+ )
+ autotools-utils_src_configure
+}