summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/tif22pnm/tif22pnm-0.14.ebuild')
-rw-r--r--media-gfx/tif22pnm/tif22pnm-0.14.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-gfx/tif22pnm/tif22pnm-0.14.ebuild b/media-gfx/tif22pnm/tif22pnm-0.14.ebuild
new file mode 100644
index 000000000000..d8b31e92699e
--- /dev/null
+++ b/media-gfx/tif22pnm/tif22pnm-0.14.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit autotools eutils
+
+DESCRIPTION="tif22pnm and png22pnm command-line converters"
+HOMEPAGE="http://pts.szit.bme.hu/ http://code.google.com/p/sam2p/"
+SRC_URI="http://sam2p.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=media-libs/libpng-1.2:0
+ media-libs/tiff:0"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-gentoo.patch
+ eautoreconf
+}
+
+src_install() {
+ dobin png22pnm tif22pnm
+ dodoc README
+}