summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/wally/files/wally-2.4.4-gold.patch')
-rw-r--r--media-gfx/wally/files/wally-2.4.4-gold.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/media-gfx/wally/files/wally-2.4.4-gold.patch b/media-gfx/wally/files/wally-2.4.4-gold.patch
new file mode 100644
index 000000000000..6410bf7f7bc4
--- /dev/null
+++ b/media-gfx/wally/files/wally-2.4.4-gold.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -284,7 +284,7 @@
+ set( PROGNAME wally )
+
+ add_executable( ${PROGNAME} ${WALLY_QMS} ${WALLY_SRCS} ${WALLY_MOC_SRCS} ${WALLY_IMAGES_RC_SRCS} ${WALLY_LANGUAGES_RC_SRCS} ${WALLY_UI_HDRS} )
+- target_link_libraries( ${PROGNAME} ${QT_LIBRARIES} ${EXIF_LIBRARIES} )
++ target_link_libraries( ${PROGNAME} ${QT_LIBRARIES} ${EXIF_LIBRARIES} -lX11 )
+ install( TARGETS ${PROGNAME} DESTINATION /usr/bin )
+
+ if( CMAKE_BUILD_TYPE STREQUAL Release )