summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/qtox/qtox-9999.ebuild')
-rw-r--r--net-im/qtox/qtox-9999.ebuild12
1 files changed, 11 insertions, 1 deletions
diff --git a/net-im/qtox/qtox-9999.ebuild b/net-im/qtox/qtox-9999.ebuild
index cd4bd86f7e95..dd9f1a5c5026 100644
--- a/net-im/qtox/qtox-9999.ebuild
+++ b/net-im/qtox/qtox-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-inherit cmake-utils eutils git-r3
+inherit cmake-utils eutils git-r3 gnome2-utils xdg-utils
DESCRIPTION="Most feature-rich GUI for net-libs/tox using Qt5"
HOMEPAGE="https://github.com/qTox/qTox"
@@ -53,3 +53,13 @@ src_configure() {
cmake-utils_src_configure
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+ xdg_desktop_database_update
+}