summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/image_transport_plugins/image_transport_plugins-1.9.3.ebuild')
-rw-r--r--ros-meta/image_transport_plugins/image_transport_plugins-1.9.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/image_transport_plugins/image_transport_plugins-1.9.3.ebuild b/ros-meta/image_transport_plugins/image_transport_plugins-1.9.3.ebuild
new file mode 100644
index 000000000000..2775b4f0bfdd
--- /dev/null
+++ b/ros-meta/image_transport_plugins/image_transport_plugins-1.9.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_transport_plugins"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Plugins for publishing and subscribing topics in representations other than raw pixel data"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/compressed_depth_image_transport
+ dev-ros/compressed_image_transport
+ dev-ros/theora_image_transport
+"
+DEPEND="${RDEPEND}"