summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/foldingathome')
-rw-r--r--sci-biology/foldingathome/foldingathome-7.4.4-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-biology/foldingathome/foldingathome-7.4.4-r1.ebuild b/sci-biology/foldingathome/foldingathome-7.4.4-r1.ebuild
index 9afa2539eee6..bed9135f0d25 100644
--- a/sci-biology/foldingathome/foldingathome-7.4.4-r1.ebuild
+++ b/sci-biology/foldingathome/foldingathome-7.4.4-r1.ebuild
@@ -62,11 +62,11 @@ pkg_preinst() {
}
pkg_postinst() {
- chown -R foldingathome:nogroup "${EPREFIX}"/${I}
+ chown -R foldingathome:nogroup "${EROOT}"${I}
einfo "To run Folding@home in the background at boot (with openrc):"
einfo "\trc-update add foldingathome default"
einfo ""
- if [ ! -e "${EPREFIX}"/${I}/config.xml ]; then
+ if [ ! -e "${EROOT}"${I}/config.xml ]; then
elog "No configuration found -- please run ${I}/initfolding or"
elog "emerge --config ${P} to configure your client and edit"
elog "${EPREFIX}/etc/conf.d/foldingathome for options"
@@ -83,5 +83,5 @@ pkg_postrm() {
}
pkg_config() {
- "${EPREFIX}"/${I}/initfolding
+ "${EROOT}"${I}/initfolding
}