summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/refind/refind-0.11.4.ebuild8
-rw-r--r--sys-boot/refind/refind-0.12.0-r1.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sys-boot/refind/refind-0.11.4.ebuild b/sys-boot/refind/refind-0.11.4.ebuild
index 139bf622501d..37ad051eba4d 100644
--- a/sys-boot/refind/refind-0.11.4.ebuild
+++ b/sys-boot/refind/refind-0.11.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -99,9 +99,9 @@ src_compile() {
EFILIB="/usr/$(get_libdir)"
EFICRT0="/usr/$(get_libdir)"
EDK2BASE="${UDK_WORKSPACE}"
- EDK2_DRIVER_BASENAMES="${fs_names[@]}"
- FILESYSTEMS="${fs_names[@]}"
- FILESYSTEMS_GNUEFI="${fs_names[@]}"
+ EDK2_DRIVER_BASENAMES="${fs_names[*]}"
+ FILESYSTEMS="${fs_names[*]}"
+ FILESYSTEMS_GNUEFI="${fs_names[*]}"
)
if use custom-cflags; then
make_flags=(CFLAGS="${CFLAGS}" "${make_flags[@]}")
diff --git a/sys-boot/refind/refind-0.12.0-r1.ebuild b/sys-boot/refind/refind-0.12.0-r1.ebuild
index f63a0cbd3243..c1d166f0b4d8 100644
--- a/sys-boot/refind/refind-0.12.0-r1.ebuild
+++ b/sys-boot/refind/refind-0.12.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -77,9 +77,9 @@ src_compile() {
EFILIB="/usr/$(get_libdir)"
EFICRT0="/usr/$(get_libdir)"
EDK2BASE="${UDK_WORKSPACE}"
- EDK2_DRIVER_BASENAMES="${fs_names[@]}"
- FILESYSTEMS="${fs_names[@]}"
- FILESYSTEMS_GNUEFI="${fs_names[@]}"
+ EDK2_DRIVER_BASENAMES="${fs_names[*]}"
+ FILESYSTEMS="${fs_names[*]}"
+ FILESYSTEMS_GNUEFI="${fs_names[*]}"
)
if use custom-cflags; then
make_flags=(CFLAGS="${CFLAGS} -fno-tree-loop-distribute-patterns" "${make_flags[@]}")